We have released an updated version of the Cardiogram app to address the crash and login issues that some Android users have been experiencing. This update has been approved and is now available on the Google Play Store.
Here’s what you need to do:
1. Open the Google Play Store. 2. Search for "Cardiogram." 3. Tap "Update."
If you do not see an update option, you may need to uninstall and reinstall the app.
This update fixes several issues, including: - The app crashing immediately after launch. - Login errors (e.g., "connection was canceled"). - Getting stuck on the "Connecting…" screen.
If you are still experiencing issues after updating, please contact our support team at [email protected].
Thank you for your patience as we worked to resolve these problems.
Posted Sep 04, 2025 - 09:54 PDT
Update
We’ve submitted an app update to fix the crash and login issues affecting Android users (primarily Samsung devices running Android 15). The update is now waiting for Google Play approval and should be available soon once approved.
We'll update this page as soon as the update is live in the Play Store. Thank you again for your patience!
Posted Sep 03, 2025 - 08:04 PDT
Investigating
Some Android users (mainly Samsung devices running Android 15) may experience Cardiogram crashing immediately after launch, or encounter “connection was cancelled” or “connecting” messages during login.
What you should know: If your app is already working, please do not log out until we release the fix. Reinstalling the app usually does not resolve the issue right now.
Engineering has identified the problem and is preparing an update for the Google Play Store.
We’ll post here when the fixed version is available.